problema registrazione audio

Tutti i palmari con il nuovo OSBB10

problema registrazione audio

Messaggioda Saccarina il 27/11/2016 22:51

Il mio z30 improvvisamente ha smesso di registrare l'audio.
Il microfono funziona perfettamente col telefono ma non nella registrazione di video o di audio con echo o simili...
Qualcuno ha avuto lo stesso problema?

Con l'auricolare tutto è ok.
Se fosse un problema hardware il microfono non dovrebbe funzionare nemmeno col telefono.
Storm 2 + 9900 Bold nero + 9900 Bold bianco + Z10 nero + Classic nero + Z30.
Avatar utente
Saccarina
In fase di apprendimento
In fase di apprendimento
 
Messaggi: 66
Iscritto il: 07/05/2012 17:57
Has thanked: 3 times
Been thanked: 3 times

Re: problema registrazione audio

Messaggioda moonrouge il 28/11/2016 20:53

condivido la tua ultima considerazione, hai già provato a disinstallare e reinstallare l'applicazione di echo (ps: grande app e grande efficacia l'audio da Z30 in avanti per le registrazioni in ambienti estesi)

vi era anche una applicazione per il checkup hardware di BB10...
già Z10
già PlayBook 16Gb
già 9900
già 9700
già 8300
già 8100
moonrouge
Sa dove è il bottone Cerca
Sa dove è il bottone Cerca
 
Messaggi: 555
Iscritto il: 11/03/2010 00:25
Has thanked: 23 times
Been thanked: 34 times

Re: problema registrazione audio

Messaggioda Saccarina il 02/12/2016 00:12

Anche io. Ho disinstallato tutte le app che registrano l'audio. Ma il problema rimane.
Rivedendo dei video che ho registrato posso dire che il problema mi è comparso il 17 settembre. Anche se il 24 ho registrato un altro video cob l'audio... poi non ha più funzionato.

Ho fatto il test con BBVE e il microfono non registra. Ma il telefono è perfetto.

Leggo che chi ha installato tra ieri e oggi la leaked 10.3.3. Ha lo stesso problema... forse c'è srata qualche release occulta di pre aggiornamento che ha provocato questo bug???

Aiuto!!
Avatar utente
Saccarina
In fase di apprendimento
In fase di apprendimento
 
Messaggi: 66
Iscritto il: 07/05/2012 17:57
Has thanked: 3 times
Been thanked: 3 times

Re: problema registrazione audio

Messaggioda Saccarina il 28/02/2017 02:17

Il mistero si infittisce.
Il microfono funziona perfettamente quando si telefona.

Per caso ora ho scoperto che se inizio a registrare un video in orizzontale l'audio viene registrato perfettamente.

Se invece inizio a registrare il video in verticale, niente audio. Nemmeno se durante la registrazione giro lo z30 in orizzontale.

Ho rifatto sia il test con BBVE ma la registrazione non funziona. Nemmeno se lo faccio col telefono girato in orizzontale. Stessa cosa avviene con Echo.

Quindi dovrebbe essere un problema software. Pensavo potesse essere il giroscopio ma girando il telefono non si sblocca a meno che, come nella funzione video, non ruoti anche la finestra della app in uso...

Qualcuno ha idea su come e isolare la queatione??
Avatar utente
Saccarina
In fase di apprendimento
In fase di apprendimento
 
Messaggi: 66
Iscritto il: 07/05/2012 17:57
Has thanked: 3 times
Been thanked: 3 times


Torna a BlackBerry 10

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti