9900 spento e LED rosso che lampeggia ogni 4sec

Discussioni generali sul nuovo modello 9900 Bold

9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda geppo78 il 05/10/2011 12:02

Ragazzi è successa una cosa stranissima al mio 9900 comprato il mese scorso da Expansys.
Stanotte intorno alle 23.30 l’ho messo a caricare con la batteria a poco meno da zero.
Stamattina alle 6 l’ho trovato con la luce rossa che lampeggiava ad intervalli di 4/5 secondi
Ho tolto la batteria e l’ho sostituita con una nuova appena acquistata ma il problema resta.
Ho provato a connetterlo al pc con la batteria ma ad ogni spegnimento del led rosso veniva “perso” come usb così ho tolto la batteria e sul display è comparso il simbolo della batteria con una x sopra.
Ho quindi collegato il 9900 al pc ed ho seguito la procedura per il caricamento del s.o. ma dopo aver caricato mi si ferma al lancio della JVM e non trova il dispositivo.
Ho chiamato Expansys ed abbiamo avviato la procedura di invio in assistenza ma se riuscissi in qualche modo a riportarlo in vita sarei molto più contento.
Qualche altra idea??
Saluti e grazie
Marco
Blackberry Bold 4.6.0.247
Avatar utente
geppo78
In fase di apprendimento
In fase di apprendimento
 
Messaggi: 55
Iscritto il: 15/04/2008 16:20
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda clapsi il 05/10/2011 13:51

preso su expansys anche a fine agosto , a me e capitato pero' solo una volta che lampeggiasse il led rosso senza motivo ne che fosse arrivata una notifica o batteria scarica, adesso invece quando lo metto in carica nella dock e compare la modalita comodino dopo un po esce sul display il setting della sveglia
Avatar utente
clapsi
Sa togliere la batteria
Sa togliere la batteria
 
Messaggi: 308
Iscritto il: 25/06/2009 21:15
Località: Liguria
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda enzo.147 il 05/10/2011 20:40

Qualcosa del genere lo faceva anche il mio Storm, io avevo risolto così:

- backup;
- wipe;
- installa il S.O. (occhio alla garanzia, installa quello dell'operatore che ha rilasciato il cell);
- ripristina SOLO sms, messaggi mail e calendario (devi quindi rimandarti i dati di configurazione per mail e altro).

Riavvia.
enzo.147
Sa dove è il bottone Cerca
Sa dove è il bottone Cerca
 
Messaggi: 473
Iscritto il: 05/09/2009 12:22
Has thanked: 2 times
Been thanked: 3 times

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda geppo78 il 05/10/2011 23:05

Ragazzi il mio telefono è un tantino più rovinato.

Come ho scritto la connessione avviene e Loader.exe inzia anche a caricare i dati ma al riavvio la JVM non trova il telefono e resta tutto fermo.... Magari potessi fare come dite voi.. Anche a me in passato la soluzione wipe e ripristino parziale ha risolto parecchi impicci.....
Blackberry Bold 4.6.0.247
Avatar utente
geppo78
In fase di apprendimento
In fase di apprendimento
 
Messaggi: 55
Iscritto il: 15/04/2008 16:20
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda Brutale910 il 06/10/2011 08:45

Prova a disinstallare e reinstallare il DM, in passato era successo anche a me e avevo risolto reinstallano dia DM che SO
Blackberry 8100Black 8520Black 8900Black 9700Black 9780White 9900Black Playbook Z10White Z30 Black HTC One X White. Che bella collezione
C'è chi segue e chi sceglie, io ho scelto, Blackberry
Avatar utente
Brutale910
Sa togliere la batteria
Sa togliere la batteria
 
Messaggi: 351
Iscritto il: 05/05/2008 10:37
Has thanked: 1 time
Been thanked: 2 times

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda emagagge il 06/10/2011 09:54

Io ho avuto situazione simili col vecchio bold settimana scorsa che non lo usavo da mesi ed era completamente morto tranner per il led rosso:

Attacca il bold al caricabatteria con la batteria.
Toglila ma lascia il dispositivo attaccato per almeno una mezz'ora.
Quando ti compare la batteria con la x sul display (oppure il no battery) metti la batteria e lascia caricare per almeno un'ora e fintanto che non da segno di vità da solo ...
emagagge
Appena arrivato
Appena arrivato
 
Messaggi: 23
Iscritto il: 02/10/2008 23:02
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda triumph2002 il 07/10/2011 13:09

Caro Geppo, scusa ma alla fine hai risolto???
triumph2002
Appena arrivato
Appena arrivato
 
Messaggi: 1
Iscritto il: 28/03/2011 15:07
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda geppo78 il 07/10/2011 18:22

Ragazzi nulla da fare, la situazione è più negativa. I vostri consigli sono validi e vi ringrazio ma qualsiasi tentativo è risultato vano perchè non riesce ad uscire dal riavvio dopo il caricamento applicazioni.

Ho sentito expansys e mi hanno avviato la procedura di riparazione... Vabbè... questo è lo scotto che si paga quando si va di fretta e si compra "Europa"...

Un caro saluto a tutti e grazie!!!
Blackberry Bold 4.6.0.247
Avatar utente
geppo78
In fase di apprendimento
In fase di apprendimento
 
Messaggi: 55
Iscritto il: 15/04/2008 16:20
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda ginplex il 23/10/2011 17:17

ciao ragazzi io ho lo stesso problema il blackberry bold 9900 dopo essere stato in carica di notte l'ho trovato con questa luce rossa lampeggiante e non si riaccende piu ' , anche il mio e' stato acquistato da expansys a fine agosto , ho fatto tutti i tentativi possibili ma niente non da segni di vita .
Volevo sapere dall' amico se ha risolto in qualche modo e se hs avuto contatti con expansys per la riparazione , non riesco neanche a mettermi in contatto con loro , vi prego aiutatemi non so cosa fare !!!
ginplex
Appena arrivato
Appena arrivato
 
Messaggi: 2
Iscritto il: 23/10/2011 17:07
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda geppo78 il 26/10/2011 10:15

Mi spiace per il ritardo nella risposta, anche nei confronti di chi mi ha contattato in MP.

Vi aggiorno: dopo un lungo carteggio di email con i sig.ri (.......) di expansys a causa di un mio errore ho spedito a mie spese ( € 35,00 ) il 9900 il giorno 14/10/2011 e dal allora non ho avuto più notizie. Ho contattato il servizio clienti e la loro "laconica" risposta è la seguente..


Gentile cliente,
il telefono è stato inviato al centro tecnico.
La informeremo quando il telefono ci verrà rinviato dal centro tecnico.
Rimaniamo a sua completa disposizione per ogni chiarimento.
Cordiali saluti
Customer Care Italy
eXpansys Italia & Malta, una succursale di eXpansys Europe
HTC & Parrot Partner

Devo dire che magari il mio errore di fornire loro un numero di fattura errato ha generato un notevole ritardo nella spedizione che però se fosse stato da loro lavorato più velocemente (una settimana per modificare un dossier di riparazione è un pochino eccessivo) avrebbe ridotto i tempi morti di attesa.

Ad ogni modo questa, al momento, non vuole essere una brutta pubblicità nei confronti di Expansys, ma magari una riflessione di quanto possa essere "scomodo" gestire la riparazione di un prodotto non "Italia".. e detto da me che lavoro in un centro TIM.... :shock:

Vi manterrò aggiornati sull'evoluzione della pratica, a presto


Marco
Blackberry Bold 4.6.0.247
Avatar utente
geppo78
In fase di apprendimento
In fase di apprendimento
 
Messaggi: 55
Iscritto il: 15/04/2008 16:20
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda motionEye71 il 26/10/2011 11:40

Ciao a tutti,
è capitato anche a me lo stesso problema, telefono completamente spento e led che si accendeva per 3 secondi per poi spegnersi per altri 10, riaccendersi e rispegnersi, sempre con questa "tempistica", all'infinito....contattato il customer care di eXpansys Italia, mi hanno chiesto di effettuare delle prove (hard reset, collegamento con il pc,....), ma nulla da fare, in giornata mi hanno inviato il numero di rientro su un comodissimo pdf (quindi servizio molto rapido...), che ho stampato e incollato nella scatola usata per la spedizione......quello che mi fa girare un po le sc@tole sono i 28 euro spesi per la spedizione (Quick Service di Poste Italiane) a carico mio...adesso sono molto curioso a riguardo di:

- tempo di riconsegna del terminale (è uno strumento di lavoro....)
- se mi ridanno il mio riparato o un altro ricondizionato (per nn sbagliare, ho fotografato il BB 9900 con relativo corredo in tutte le fasi di imballaggio pre-spedizione)
- ogni altro acquisto su eXpansys è congelato fino alla chiusura dei primi 2 punti, ripeto, i 28 Euro per la spedizioni mi sono rimasti sul......

Antonio
Ultima modifica di motionEye71 il 08/11/2011 15:18, modificato 1 volta in totale.
Avatar utente
motionEye71
Appena arrivato
Appena arrivato
 
Messaggi: 9
Iscritto il: 02/03/2011 13:16
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda lollyto il 26/10/2011 11:47

@gepppo78 ma il problema è dovuto al cambio di OS?

e prima di darti questo problema, quando lo lasciavi in carica, il led lampeggiava anche se era carico??
Ultima modifica di lollyto il 26/10/2011 12:01, modificato 1 volta in totale.
lollyto
Spegne e accende senza problemi
Spegne e accende senza problemi
 
Messaggi: 121
Iscritto il: 06/09/2011 12:07
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda geppo78 il 26/10/2011 11:54

lollyto ha scritto:@gepppo78 ma il problema è dovuto al cambio di OS?



Non credo, lo escludo quasi. Avevo la .440 dal primo giorno e la stessa .440 la sto usando sul 9900 TIM che ho preso....
Blackberry Bold 4.6.0.247
Avatar utente
geppo78
In fase di apprendimento
In fase di apprendimento
 
Messaggi: 55
Iscritto il: 15/04/2008 16:20
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda lollyto il 26/10/2011 12:01

geppo78 ha scritto:
lollyto ha scritto:@gepppo78 ma il problema è dovuto al cambio di OS?



Non credo, lo escludo quasi. Avevo la .440 dal primo giorno e la stessa .440 la sto usando sul 9900 TIM che ho preso....

prima di darti questo problema, quando lo lasciavi in carica, il led lampeggiava anche se era carico??
lollyto
Spegne e accende senza problemi
Spegne e accende senza problemi
 
Messaggi: 121
Iscritto il: 06/09/2011 12:07
Has thanked: 0 time
Been thanked: 0 time

Re: 9900 spento e LED rosso che lampeggia ogni 4sec

Messaggioda buellxb9s il 26/10/2011 14:02

Stesso identico problema anche a me (vedi discussione "BB 9900 MORTO" da me aperta), ho dovuto anche io mandarlo in assistenza !!

La cosa curiosa è che anche il mio è stato acquistato su expansys a fine Agosto....non è che abbiamo beccato una partita di BB 9900 difettosa ??
buellxb9s
Spegne e accende senza problemi
Spegne e accende senza problemi
 
Messaggi: 186
Iscritto il: 19/01/2007 15:58
Has thanked: 0 time
Been thanked: 0 time

Prossimo

Torna a BlackBerry Bold 9900

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron