e silenzio fù...

Discussioni generali sui modelli 95xx Storm: 9500 Storm1, 9520 Storm2

e silenzio fù...

Messaggioda MikeR Photographer il 22/04/2012 16:51

ciao a tutti, una domanda sulla suoneria...
dopo due anni di felice vita del mio Storm2... poco tempo fa cadendomi (da altezza cmq relativamente bassa visto che ero nella mia camera) ho riscontrato completa assenza di audio/suoneria...
Del tipo, vibrazione ok, led lampeggiante ok... ma nessun suono.
Durante le chiamate invece, tutto ok, telefono senza alcun problema e ricevo allo stesso modo... insomma li tutto ok.

ORA,
io sono propenso a pensare che purtroppo dopo la caduta qualcosa sia saltato... tipo l'altoparlantino del vivavoce? (in effetti nemmeno il vivavoce va)...
MA
sul forum in altre discussioni a tema, ho letto che qualcuno ha già avuto problemi simili ma parlava di DOWNgrade? di FIRM ware?

insomma chi ne sa di più? chi mi può dare delucidazioni...?

ULTIMA COSA: a prescindere da ciò, qualcuno sa indicarmi a Roma eventuali modalità o centri assistenza BB??? Potrebbero sempre tornare utili...

GRAZIE A TUTTI...
Michele.
MikeR Photographer
Appena arrivato
Appena arrivato
 
Messaggi: 8
Iscritto il: 21/04/2012 16:00
Località: Roma
Has thanked: 0 time
Been thanked: 0 time

Re: e silenzio fu...

Messaggioda matte888 il 15/05/2012 00:52

purtroppo non riesco a risponderti, ma volevo sapere se sei riuscito a risolvere il problema.
La stessa identica cosa è successa a me. L'ho anche aperto perchè volevo cambiare il "buzzer", ma, a differenza dello storm 1 che si poteva cambiare in un attimo, non sono riuscito a trovarne la posizione.... Ho provato a guardare in tutto il web e non riesco a trovare niente, neanche uno schema per vedere dove è posizionato...
Se hai novità, inseriscile.
Ciao e grazie
matte888
Appena arrivato
Appena arrivato
 
Messaggi: 2
Iscritto il: 15/05/2012 00:47
Has thanked: 0 time
Been thanked: 0 time


Torna a BlackBerry 95xx Storm

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti